Trying to get a pfx on a 1k card

Forum / MIFARE and NFC Reader IC`s / Trying to get a pfx on a 1k card

  • 10. December 2019 at 15:18
    Hello everyone!

    This is my first time dabbling with NFC technology and I am not lying when I say that I'm a bit overwhelmed..

    I'm trying to get a certification (.pfx format) from windows 10 in to a blank mifare card.
    All I have are 5 blank MiFare 1K cards, a ACR122U and determination to get this done.

    At first I tried using cmd with the command:

     certutil -v -csp "Microsoft Base Smart Card Crypto Provider" -importPFX "CertNFC.pfx" 

    This almost worked if not for the following error:

    I eventually came to the conclusion that it won't be as easy as I originally thought it would be.
    I'm not asking for a solution per se, I would be more than content if someone would could point me to the right direction

    Thank you for your time!

    + 0  |  - 0

    Re: Trying to get a pfx on a 1k card

    12. December 2019 at 15:36
    Hi Caglar,

    You are trying to prepare a MIFARE Classic for logging in to Windows? This question cannot be solved by us, it must be checked at all if the Classic can be used as certified security token for Windows. You should check the relevant documents on Microsoft site.

    For clarify: it is no issue to use external USB reader for Smartcard communication with your own software on Windows. C/C++ developers would use typically the SCard interface (include file winscard.h).

    The TapLinx team

    + 1  |  - 0
Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.