Mifare DESFire EV1 problem

Forum / MIFARE SmartCard IC`s / MIFARE DESFire / Mifare DESFire EV1 problem

  • 25. February 2015 at 15:02
    At one of our customers we use Mifare DESfire EV1 cards for access control. Now there is sometimes the problem that a card 'goes to sleep' for about 20 - 30 minutes. That is the card does not react any more if one holds this before a reader. Then after approx. 20 minutes the card reacts again.
    What can be the reason for this behavior?
    + 1  |  - 0

    Re: Mifare DESFire EV1 problem

    26. February 2015 at 7:12
    I suggest you simulate the same situation in your lab with 2 different make readers that are present at the customer location. Unless you are able to simulate the fault you can not fine the solution.
    + 0  |  - 0

    Re: Mifare DESFire EV1 problem

    3. March 2015 at 13:16
    No, we are using a file in an Desfire application.
    + 0  |  - 0

    Re: Mifare DESFire EV1 problem

    8. April 2015 at 13:33
    Maybe there's something wrong with the Powering, when you attach your card to the reader, it does not induce voltage to activate the card.

    Have you tried holding it to the reader for a longer time?

    Have you tried taking one card and formatting it and the re-personalize it for your Access Control ?

    + 0  |  - 0

    Re: Mifare DESFire EV1 problem

    8. April 2015 at 13:58
    As I have already mentioned, the problem occurs at one of our customers. They have thousend of cards and a lot of readers at diffent locations. I can not, examine at the time the problem if it occurs.

    If the problem occurs at customer side, the change the card.

    After 20 ... 30 Minutes they reuse the changed card (if the card has 'stop sleeping').

    I think the problem is related to: https://www.bsi.bund.de/SharedDocs/Downloads/DE/BSI/Zertifizierung/Reporte04/0487b_pdf.pdf?__blob=publicationFile
    Page 34 ...
    + 0  |  - 0

    Re: Mifare DESFire EV1 problem

    12. April 2015 at 21:57
    When I will grab some more free time on my hands I will check your attached link.
    IN meanwhile, what I think it would be cool to do some formating and re-personalizing a card, but just few not all, just to test if that might fix the problem.
    You know, this is kind could be some sort of "restart your Router" issue when you dont have internet access.

    But it might be that it is a problem on Reader's site and not with the card itself. That's why would it be cool to check above mentioned up, and see where we stand.

    Wish you best of luck in solving this issue!
    + 0  |  - 0

    Re: Mifare DESFire EV1 problem

    6. May 2019 at 22:17
    We too are having this issue. Has anyone found the root cause of this problem?

    Thanks so much!
    + 0  |  - 0

    Re: Mifare DESFire EV1 problem

    8. May 2019 at 17:18
    After speaking with both HID and NXP the cause seems to be heat related. Below is a response from NXP:

    “Further to our recent discussions regarding the troubles one of your customers is facing with Desfire-based cards, I have asked our technical support team to investigate the case.

    We understand that your customer experienced cards failing to function at the end of the printing process for a period of 20 to 30 minutes, restarting to operate as normal after that.
    You also explained us that your customer recently upgraded their printing equipment and process (printing on both sides).

    Based on our experience and your inputs, we believe that the printing process used by your customer triggers a security feature of the Desfire IC linked to an overheating of the card body. Outside a specific range, the chip interprets high temperature as a security attack, and turns “silent”. The upper limit is set at 70°C.

    As such, we advise your customer to fine tune their printing process to confirm this interpretation and ultimately to define a sustainable process.”

    + 0  |  - 0
Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.